Anyway, with this solved, back to the CCNP studying.
Reworked the EIGRP CBT Nuggets lab in GNS3. These Configs include everything in videos 5 and 6, including the Frame relay router setup.
DON'T Forget to set your clocks in your routers...
DON'T Forget to set your clocks in your routers...
Frame Relay Switch
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname FRS
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
!
!
frame-relay switching
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
frame-relay intf-type dce
frame-relay route 102 interface Serial0/1 201
frame-relay route 103 interface Serial0/2 301
!
interface Serial0/1
no ip address
encapsulation frame-relay
clock rate 2000000
frame-relay intf-type dce
frame-relay route 201 interface Serial0/0 102
!
interface Serial0/2
no ip address
encapsulation frame-relay
clock rate 2000000
frame-relay intf-type dce
frame-relay route 301 interface Serial0/0 103
!
interface Serial0/3
no ip address
shutdown
clock rate 2000000
!
interface Serial0/4
no ip address
shutdown
clock rate 2000000
!
interface Serial0/5
no ip address
shutdown
clock rate 2000000
!
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password telnet
login
!
!
end
Head Quarters Router
!
!
! Last configuration change at 12:25:56 UTC Sun May 16 2010
! NVRAM config last updated at 13:54:50 UTC Sun May 16 2010
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname HQTRS
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
key chain EIGRP_KEYS
key 1
key-string cisco1
accept-lifetime 00:00:00 Jan 1 2010 00:00:00 Feb 1 2010
send-lifetime 00:00:00 Jan 1 2010 00:00:00 Feb 1 2010
key 2
key-string cisco2
accept-lifetime 00:00:00 Jan 28 2010 infinite
send-lifetime 00:00:00 Jan 28 2010 infinite
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback1
ip address 10.1.1.1 255.255.255.0
!
interface Loopback2
ip address 10.1.2.1 255.255.255.0
!
interface Loopback3
ip address 10.1.3.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.1 multipoint
ip address 172.16.124.1 255.255.255.248
ip authentication mode eigrp 25 md5
ip authentication mode eigrp 25 md5
ip authentication key-chain eigrp 25 EIGRP_KEYS
ip bandwidth-percent eigrp 25 80
no ip split-horizon eigrp 25
ip summary-address eigrp 25 10.1.0.0 255.255.252.0 5
frame-relay map ip 172.16.124.2 102 broadcast
frame-relay map ip 172.16.124.3 103 broadcast
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
interface Serial0/2
no ip address
shutdown
clock rate 2000000
!
interface Serial0/3
no ip address
shutdown
clock rate 2000000
!
!
router eigrp 25
network 10.1.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password telnet
login
!
ntp master
ntp master
!
end
EAST
!
!
! NVRAM config last updated at 13:55:10 UTC Sun May 16 2010
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname EAST
!
boot-start-marker
boot-end-marker
!.
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
key chain EIGRP_KEYS
key 1
key-string cisco1
accept-lifetime 00:00:00 Jan 1 2010 00:00:00 Feb 1 2010
send-lifetime 00:00:00 Jan 1 2010 00:00:00 Feb 1 2010
key 2
key-string cisco2
accept-lifetime 00:00:00 Jan 28 2010 infinite
send-lifetime 00:00:00 Jan 28 2010 infinite
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback1
ip address 10.2.1.1 255.255.255.0
!
interface Loopback2
ip address 10.2.2.1 255.255.255.0
!
interface Loopback3
ip address 10.2.3.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.1 point-to-point
ip address 172.16.124.2 255.255.255.248
ip authentication mode eigrp 25 md5
ip authentication mode eigrp 25 md5
ip authentication key-chain eigrp 25 EIGRP_KEYS
ip summary-address eigrp 25 10.2.0.0 255.255.252.0 5
frame-relay interface-dlci 201
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
!
router eigrp 25
network 10.2.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password telnet
login
!
ntp server 172.16.124.1
!
end
WEST
!
!
! NVRAM config last updated at 13:55:07 UTC Sun May 16 2010
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname WEST
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
key chain EIGRP_KEYS
key 1
key-string cisco1
accept-lifetime 00:00:00 Jan 1 2010 00:00:00 Feb 1 2010
send-lifetime 00:00:00 Jan 1 2010 00:00:00 Feb 1 2010
key 2
key-string cisco2
accept-lifetime 00:00:00 Jan 28 2010 infinite
send-lifetime 00:00:00 Jan 28 2010 infinite
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback1
ip address 10.3.1.1 255.255.255.0
!
interface Loopback2
ip address 10.3.2.1 255.255.255.0
!
interface Loopback3
ip address 10.3.3.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.1 point-to-point
ip address 172.16.124.3 255.255.255.248
ip authentication mode eigrp 25 md5
ip authentication key-chain eigrp 25 EIGRP_KEYS
ip summary-address eigrp 25 10.3.0.0 255.255.252.0 5
frame-relay interface-dlci 301
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
!
router eigrp 25
network 10.3.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password telnet
login
!
ntp server 172.16.124.1
ntp server 172.16.124.1
!
end