Monday, November 11, 2013

initial VRF configuration for the MPLS VPN training

Continuing on the MPLS studying with the addition of the VRF on the PE routers:




ip vrf MY_COMP
rd 1:100
route-target export 1:100
route-target import 1:100
!
ip vrf YOUR_COMP
rd 1:200
route-target export 1:200
route-target import 1:200
!
!
!
interface Serial0/0/0
ip vrf forwarding MY_COMP
ip address 172.16.1.1 255.255.255.252
no fair-queue
clock rate 2000000
!
interface Serial0/1/0
ip vrf forwarding YOUR_COMP
ip address 192.168.1.1 255.255.255.252
no fair-queue
clock rate 2000000
!
router ospf 10
router-id 10.10.10.101
network 10.10.10.1 0.0.0.0 area 0
network 10.10.10.101 0.0.0.0 area 0
!
router bgp 1
bgp log-neighbor-changes
neighbor 10.10.10.202 remote-as 1
neighbor 10.10.10.202 update-source Loopback0
neighbor 10.10.10.202 next-hop-self
no auto-summary
!
address-family vpnv4
neighbor 10.10.10.202 activate
neighbor 10.10.10.202 send-community extended
exit-address-family
view raw VRF config hosted with ❤ by GitHub

1 comment:

  1. Get high qualities training in networking course from networkexper.co. This is certified to Cisco organization and providing excellent training in networking courses in India.
    http://networkexpert.co/

    ReplyDelete