Thursday, August 2, 2012

Nugget's lab 1

Starting from scratch CBT Nugget lab one configs



BB Router


interface Loopback0
 ip address 172.30.0.1 255.255.255.0
!
interface Loopback1
 ip address 172.30.1.1 255.255.255.0
!
interface Loopback2
 ip address 172.30.2.1 255.255.255.0
!
interface Loopback3
 ip address 172.30.3.1 255.255.255.0
!
interface Loopback4
 ip address 172.30.4.1 255.255.255.0
!
interface Loopback5
 ip address 172.30.5.1 255.255.255.0
!
interface Loopback6
 ip address 172.30.6.1 255.255.255.0
!
interface Loopback7
 ip address 172.30.7.1 255.255.255.0
!
interface Loopback8
 ip address 172.30.8.1 255.255.255.0
!
interface Serial0/0
 ip address 10.1.24.1 255.255.255.252
 ip summary-address eigrp 90 172.30.0.0 255.255.248.0 5
 serial restart-delay 0
!
interface Serial0/2
 ip address 10.1.34.1 255.255.255.252
 ip summary-address eigrp 90 172.30.0.0 255.255.248.0 5
 serial restart-delay 0

router eigrp 90
 variance 2
 passive-interface default
 no passive-interface Serial0/0
 no passive-interface Serial0/2
 network 10.1.0.0 0.0.255.255
 network 172.30.0.0
 network 192.168.1.0
 no auto-summary

Router 2 (R2)


interface Serial0/0
 ip address 10.1.24.2 255.255.255.252
 serial restart-delay 0



interface Ethernet1/0
 ip address 10.1.25.2 255.255.255.0
 half-duplex
!
interface Ethernet1/1
 ip address 10.1.2.2 255.255.255.0
 half-duplex

router eigrp 90
 passive-interface Ethernet1/0
 network 10.1.2.2 0.0.0.0
 network 10.1.24.2 0.0.0.0
 network 10.1.25.2 0.0.0.0
 no auto-summary

Router 3(R3)



interface Serial0/2
 ip address 10.1.34.2 255.255.255.252
 serial restart-delay 0
!
interface Ethernet1/0
 ip address 10.1.2.3 255.255.255.0
 half-duplex

router eigrp 90
 network 10.1.2.3 0.0.0.0
 network 10.1.34.2 0.0.0.0
 no auto-summary

No comments:

Post a Comment