Thursday, June 27, 2013

Ahh, Human error...

realized that I had the wrong IP forwarded in all the changes I had made trying to get this to work to the 2509.

Holy moly, one of the more frustrating period of troubleshooting, for sure.

But this:

username cisco privilege 15 password 0 cisco
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address dhcp
 ip nat outside
 full-duplex
 timeout absolute 100000 0
!
interface Serial0/0
 ip address 10.0.2.1 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
 half-duplex
!
ip http server
no ip http secure-server
ip classless
ip default-network xx.xx.xx.xx
!
!
access-list 101 deny   tcp any any eq telnet
access-list 101 permit ip any any
!
!
!
!
!
!
line con 0
 logging synchronous
 length 0
line aux 0
line vty 0 4
 access-class 101 in
 password cisco
 login
 transport input telnet
line vty x
 access-class 101 in
 password cisco
 login local
 rotary x
 transport input telnet
line vty 6 15
 access-class 101 in
 login

2 comments:

  1. Thanks for posting! I just got an access server today and working on the config myself.

    ReplyDelete
    Replies
    1. If you search the blog here, you'll find one of mine, if it's a 2509 or 2511. I think it was in 2011, sometime.

      something like this:

      hostname TermServ
      !
      enable password cisco
      !
      ip subnet-zero
      no ip domain-lookup
      ip host s3 2008 10.10.10.10
      ip host s2 2007 10.10.10.10
      ip host s1 2006 10.10.10.10
      ip host r5 2005 10.10.10.10
      ip host r4 2004 10.10.10.10
      ip host r3 2003 10.10.10.10
      ip host r2 2002 10.10.10.10
      ip host r1 2001 10.10.10.10
      ip domain-name homelab.com
      !
      !
      !
      !
      interface Loopback0
      ip address 10.10.10.10 255.255.255.255
      no ip directed-broadcast

      line 1 8
      session-timeout 35791
      no exec
      exec-timeout 35791 0
      absolute-timeout 10000
      no history
      transport input telnet
      autohangup
      stopbits 1

      Delete